Register
Results 1 to 8 of 8
  1. #1
    Member
    Join Date
    Dec 2014
    Posts
    60
    Rep Power
    6

    Box is blocked by the server

    TVonline channels will not load, blue wheel keeps on spinning. The blue light is on showing that the server is connected, but I am getting the message "your box is blocked by the server" donation is still valid with IKS66 and I have reset the IPTV at the IKS66 site. Was working fine until about a week ago. Any help would be appreciated.

  2. #2
    on radar Marley's Avatar
    Join Date
    Oct 2014
    Posts
    4,294,967,292
    Rep Power
    85899393
    check all info

  3. #3
    Member
    Join Date
    Dec 2014
    Location
    Yes I do
    Posts
    30
    Rep Power
    0
    Have the same issue box blocked by server, I have vixo2 though. Does anyone have any tips on what's happening?

  4. #4
    TV Addicted
    Join Date
    Mar 2015
    Posts
    105
    Rep Power
    6
    Reset iptv with box unplugged then plug back in,worked for tv online model.

  5. #5
    Member
    Join Date
    Dec 2014
    Posts
    60
    Rep Power
    6
    checked all settings and all looked good. did a iptv reset and no luck. tried to change mac addy but it wouldn't let me. Still the same - if I try the normal way -tv online from start-up page it shows the server is connected and just sits there loading, if I try to use tv online app in mickey hop , it says server is blocked. Donation is still good for another month or so.

  6. #6
    Member
    Join Date
    Jan 2015
    Location
    I
    Posts
    48
    Rep Power
    0
    Please explain more Damien do you refer to resetting on the reset link- on donation checker or resellers link there is a reset link for the accounts on the resellers and it did not work for the tvonline 2 model that I tried it with. But for AVOV 1 I was told it did work along with a delete of the tvonline ap and re-install of the ap from the store. It sounds like no auto update is working on the model 1. I tried at a friends house across town and there it did not want to connect to the store the avov 1 at his cable connection. But across town They did two that way. Please other what has worked or is it the servers issues.

  7. #7
    Member
    Join Date
    Dec 2014
    Posts
    60
    Rep Power
    6
    started working again day after IPTV reset - ok now.

  8. #8
    on radar Marley's Avatar
    Join Date
    Oct 2014
    Posts
    4,294,967,292
    Rep Power
    85899393
    look a ipreset work most of time always check you have internet and active

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •