Register
Page 6 of 6 FirstFirst ... 456
Results 51 to 55 of 55
  1. #51
    Probation
    Join Date
    Jun 2015
    Location
    yes i do
    Posts
    5
    Rep Power
    0
    Quote Originally Posted by theone View Post
    Credit goes to Brooklynman2020


    Enter the “System settings” - by pressing «Setup», «Services» or «SET» on the remote control (depending on the version the remote control)
    - Select “Servers”
    - In the input field “NTP server” enter "pool.ntp.org"
    - Confirm “OK”
    - Reboot mag250
    Works like a charm. Thank you!

  2. #52
    Probation
    Join Date
    May 2016
    Location
    yes i do
    Posts
    1
    Rep Power
    0
    It's not working for me.. well you help me out

  3. #53
    on radar Marley's Avatar
    Join Date
    Oct 2014
    Posts
    4,294,967,295
    Rep Power
    85899385
    Just in case if you have the same problem as me then try this.
    After doing some reading I found that if you change the server from pool.ntp.org to time.nist.gov and reboot the box and it will show the correct date and time to your setting.
    Worked for me.

  4. #54
    Probation
    Join Date
    Aug 2015
    Location
    yes i do
    Posts
    3
    Rep Power
    0
    I have tried all of these suggestions. None have worked. The time still shows December 31, 1999, 6:01pm

  5. #55
    Probation
    Join Date
    Jan 2017
    Location
    yes I do
    Posts
    1
    Rep Power
    0
    I've tried all of these options in this thread. All of my times are set as they should be. My time and location are correct on the inner portal and all settings areas. My guide is always 5 hours off though. It was working, a few months ago but for some reason reverted back 5 hours and nothing seems to change it. I've tried offsetting the time by 5 hours and it still has the guide off by 5 hours.

 

 
Page 6 of 6 FirstFirst ... 456

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •