Register
Results 1 to 10 of 10

Thread: Posting

  1. #1
    Member
    Join Date
    Jan 2017
    Location
    Yes I do
    Posts
    26
    Rep Power
    0

    Posting

    When I start a new thread it won't submit due to "not logged in" even though it clearly shows me logged in

  2. #2
    Fire from Within dara's Avatar
    Join Date
    Nov 2014
    Posts
    5,998
    Rep Power
    168
    You were able to start this one. Hmmm.

  3. #3
    TV Addicted
    Join Date
    Nov 2014
    Posts
    216
    Rep Power
    14
    This is posted? Forums/ choose the subject you like to post in, click on it on the right side will be a link forum tools /new posts
    have fun. I bet it is that second beer we all have one

  4. #4
    Member
    Join Date
    Jan 2017
    Location
    Yes I do
    Posts
    26
    Rep Power
    0
    It gives me the log in option below the "not logged in" screen. I have to login again to start a new thread

  5. #5
    Super Modz crazed 2.0's Avatar
    Join Date
    Nov 2014
    Posts
    6,594
    Rep Power
    174
    there is also a check box that you should check. It keeps you logged in, otherwise everytime you refresh the page, you will be logged out

  6. #6
    Warrior
    Join Date
    Feb 2015
    Posts
    401
    Rep Power
    19
    Quote Originally Posted by crazed 2.0 View Post
    there is also a check box that you should check. It keeps you logged in, otherwise everytime you refresh the page, you will be logged out
    Logout timer set to 0?

  7. #7
    Super Modz crazed 2.0's Avatar
    Join Date
    Nov 2014
    Posts
    6,594
    Rep Power
    174
    Quote Originally Posted by NBS View Post
    Logout timer set to 0?
    just re-checked that and nope, there is no logout timer option on user profile page

  8. #8
    Member
    Join Date
    Jan 2017
    Location
    Yes I do
    Posts
    26
    Rep Power
    0
    I can reply with no problem. It's when I start a new thread. It's when I hit the submit button that it says I'm not logged in. If it persists I will repost. thanks to all

  9. #9
    Member
    Join Date
    Jan 2017
    Location
    Yes I do
    Posts
    26
    Rep Power
    0
    Quote Originally Posted by Junior5 View Post
    I can reply with no problem. It's when I start a new thread. It's when I hit the submit button that it says I'm not logged in. If it persists I will repost. thanks to all
    Hit the "mark forums read" and got logged out. Logged back in, came to this post and hit reply with quote. Got logged out again. Logged back in. I did not have to hit the reply with again... The screen can't up ready for me to type this. Security token invalid.

  10. #10
    Member
    Join Date
    Jan 2017
    Location
    Yes I do
    Posts
    26
    Rep Power
    0
    Quote Originally Posted by Junior5 View Post
    Hit the "mark forums read" and got logged out. Logged back in, came to this post and hit reply with quote. Got logged out again. Logged back in. I did not have to hit the reply with again... The screen can't up ready for me to type this. Security token invalid.
    Of course I had to login to make that last post

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •