Register
Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: service issues

  1. #21
    Member
    Join Date
    Nov 2015
    Location
    i do
    Posts
    39
    Rep Power
    0
    Back to what the original poster said, I must agree but as soon as you see an improvement, you hold your breath and it goes back to freezing or channels down. As a reseller I have lost 2/3 of clients for non renewals. November and December crushed me. I don't know what the future holds with NFPS but all I can hope and ask for is a steady reliable service, if not then its only a matter off time before I throw in the towel as well.

    Crazed, hats off to all you do to keep us informed. You have been helpful to me and many others, but today NFPS is having some serious freezing issues and if it continues NFPS DOES need to speak up and inform us or at least pass it down to the moderators.

    My 2cents,
    Trilly

  2. #22
    Master King of every dancefloor asesinopr's Avatar
    Join Date
    May 2015
    Location
    yes i do
    Posts
    325
    Rep Power
    12
    I'll drop this.... right........ here http://iptvtalk.org/showthread.php?2...ing-a-reseller

  3. #23
    TV Addicted
    Join Date
    Dec 2015
    Location
    yes i do
    Posts
    86
    Rep Power
    3
    So now almost 3hrs after my last post the buffering is at about 99% gone .... if this helps anyone

  4. #24
    TV Addicted
    Join Date
    Mar 2016
    Location
    yes I do
    Posts
    133
    Rep Power
    0
    Could be peak time congestion on the servers....

  5. #25
    Member
    Join Date
    Nov 2015
    Location
    i do
    Posts
    39
    Rep Power
    0
    Asesinopr, easier said that done. I had read your post and believe me I tried very hard to help each and every client I lost for their 12 months. I offered support and was always available. But the bottom line is that it was their dollars spent and they just didn't want another 12 months of the type of service NFPS has.

  6. #26
    TV Addicted
    Join Date
    Aug 2016
    Location
    yes
    Posts
    120
    Rep Power
    5
    Hey guys i also experiencing the buffering but only on the HD channels the SD are working fine on my side. I checked the connectivity speed on the HD & SD and both the Internet speed is between 500kbps & 3Mbps. This speed is OK for the SD channles. Usually i seen on the past for the HD speed between 1Mbps to 6.5Mbps. Looks like there are some throttling on the HD channels...maybe someone could verify this...

  7. #27
    it is wrong.
    Join Date
    Dec 2014
    Posts
    999
    Rep Power
    28
    not having a problem with the HD channels here they are working fine here

  8. #28
    TV Addicted
    Join Date
    Aug 2016
    Location
    yes
    Posts
    120
    Rep Power
    5
    Weird but now the buffering on the HD channels stopped and the connectivity speed is up to 7Mbps on my site.

    Thanks

  9. #29
    TV Addicted
    Join Date
    Jan 2015
    Posts
    222
    Rep Power
    14
    not having a problem with the HD channels here they are working fine here
    yep its good here too!

  10. #30
    Master King of every dancefloor asesinopr's Avatar
    Join Date
    May 2015
    Location
    yes i do
    Posts
    325
    Rep Power
    12
    All in.... I mean, here too..

 

 
Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •