Register
Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38
  1. #31
    SPACE ACE Captainkangaroo's Avatar
    Join Date
    Oct 2014
    Location
    Yes
    Posts
    4,588
    Rep Power
    149
    Quote Originally Posted by cjiour View Post
    my avov have no live channels.
    ..................................
    Quote Originally Posted by dara View Post
    This is a summary, based on reports elsewhere on the site...

    The servers are routinely being worked on, but they are also still working on making things right after the update.

    The server people are working on getting all boxes up on the service, in particular the Avovs. Boxes are missing channels, but VoD is available.

    As far as the STB Emulator, and the official customized versions, they also appear now to be connecting, but not with full channels. [There are reports that the customized version may not be working, but they should also work after an "IPTV Reset".]

    For Kodi, PVR Stalker and PVR Stalker NFPS should be working, however the direct load of the XMLTV file from ********** is under maintenance. Select "Prefer XMLTV" to allow a load of the guide from the 'provider'. IPTV Stalker no longer works with reset or new MACs.

    Please see the following post for help on what to do to connect:
    http://iptvtalk.org/showthread.php?1...P-After-UPDATE

    All these years can not be mine...

  2. #32
    Probation
    Join Date
    Dec 2015
    Location
    yes i do
    Posts
    14
    Rep Power
    0
    hello there
    I have a TV online+ today the box is not working
    any idea

  3. #33
    on radar Marley's Avatar
    Join Date
    Oct 2014
    Posts
    4,294,967,292
    Rep Power
    85899393
    whats not working

  4. #34
    TV Addicted
    Join Date
    Nov 2014
    Posts
    151
    Rep Power
    9
    I have an issue, the tvonline package installer is not loading.

  5. #35
    on radar Marley's Avatar
    Join Date
    Oct 2014
    Posts
    4,294,967,292
    Rep Power
    85899393
    check internet first

  6. #36
    TV Addicted
    Join Date
    Nov 2014
    Posts
    151
    Rep Power
    9
    It loads to 2-4% then stops.

  7. #37
    Probation
    Join Date
    Dec 2014
    Posts
    19
    Rep Power
    0
    Quote Originally Posted by legsdiamo View Post
    It loads to 2-4% then stops.
    Yes l have same issue with 2 Avov1 boxes, Tvonline package just stuck at 0% tried everything but no go
    and try post all over but nobody so far has answers for me yet lol

  8. #38
    Silly Wabbit Laser's Avatar
    Join Date
    Nov 2014
    Location
    ORION ARM
    Posts
    8,348
    Rep Power
    228
    Check how much space you have, you might have to uninstall an app or two!!!
    Forum Rules: http://iptvtalk.org/showthread.php?50-Forum-Rules

    Announcement Section- Please Read: http://iptvtalk.org/forumdisplay.php...-Announcements

    Please post your questions on the specific Device/Subject Matter section!!!

 

 
Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •