Register
Results 1 to 5 of 5
  1. #1
    Junoir Member
    Join Date
    May 2017
    Location
    yes i do
    Posts
    1
    Rep Power
    0

    Sony Bravia Sound with STB Emulator

    bought a Sony Bravia XBR-65X850C last year, everything is working fine except the sound on my stb emulator.
    When I launch or switch a channel on the emulator my tv volume increase to it maximum. I do not have the same problem when I am watching a program in kodi or on the tv itself.
    My tv is directly connected to internet via wired, no extra device at all, the sound come from the tv, no hdmi or av cable. The Android version of the tv is 6.0.1.

    Any help will be appreciated, it is a good tv and I do not want to take it back to the vendor just for that.
    By the way is there any other smart tv make with Android OS on it other than Sony.

    I installed STB Emulator Pro 9.0.5 on it

    Raj

  2. #2
    TV Addicted
    Join Date
    Apr 2016
    Location
    Clarke Geo Belt
    Posts
    160
    Rep Power
    7
    raj, I have a Sony Bravia. I run SPMC on the television (16.6.6) and use Playlist loader to view IPTV, plus I have a guide from the Kodi forum. Sounds like a problem with the stb emulator, or the HDMI setting. The Bravia can set independent HDMI sources, but I'm not sure volume is one of them. (I'd bet the stb)

    Why use an external box when the XBR can offer the Android market for IPTV playback apps?

  3. #3
    Junoir Member
    Join Date
    May 2017
    Location
    yes i do
    Posts
    1
    Rep Power
    0
    Quote Originally Posted by cwh060 View Post
    raj, I have a Sony Bravia. I run SPMC on the television (16.6.6) and use Playlist loader to view IPTV, plus I have a guide from the Kodi forum. Sounds like a problem with the stb emulator, or the HDMI setting. The Bravia can set independent HDMI sources, but I'm not sure volume is one of them. (I'd bet the stb)

    Why use an external box when the XBR can offer the Android market for IPTV playback apps?

    Hello, I am having a similar problem as the OP. I am using the XBR55850D's built in android OS (through google play store) to run STB emulator pro (latest version available in store). However, every time I switch between channels the sound defaults to maximum. Is there a setting through STB emulator to set the sound to default across all channels? I apologize if this is not enough information, please let me know if any more information is required.

  4. #4
    Junoir Member
    Join Date
    May 2017
    Location
    yes i do
    Posts
    1
    Rep Power
    0
    The solution to the Stb emu Volume jump on sony android TV is a easy fix and 100% working I have tested it several times and installed the app again to make sure. Set Stb emu up then select a channel to start playing: using a media / keyboard double tap the touch pad so the on screen media player display pops up select the volume down tab to the appropriate level then press the ok tab (YOU MUST PRESS OK AFTER) it then defaults to this level on every channel change even if you use the regular TV remote to raise or lower the volume after it's been set it will always default back to the level set when changing a channel...ENJOY I used a keyboard as I could not access the media players display via the standard TV remote
    Last edited by LANKYSIME; 05-31-2017 at 04:14 AM. Reason: picture

  5. #5
    Junoir Member
    Join Date
    Jun 2017
    Location
    Yes
    Posts
    1
    Rep Power
    0
    Ok so i was having the exact same issue with the volume jumping every time i changed channel but i have now found a fix within the stbemu settings which does not require an external bluetooth keyboard/media player - also using left on the d pad while watching something didnt work as that just put me into timeshift so if anyone is still having this issue this is what you need to do

    Go to settings - configure key maps - add key - now you can use any key on your remote that you want to change but in my instance i used the square stop key which once you press it. It will show on your screen as "keycode_media_stop" once you see that you need to click on - action not selected and your looking for "BTN_VOLUME_DWN" click that and save key

    Once you have completed that head back to your channels and select one to watch.... you then use the key you have just mapped so in my instance it was the stop key and it will bring the stbemulator default volume down... you will see the bar on the screen exactly how it looks on a real mag box... i put mine to 1 bar or close to mute and now it defaults to volume 11 instead..... job done

    You can then head back into your configure key maps and delete the modification you made

    Hope this helps some people

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •