Register
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33
  1. #1
    not jacky chan
    Join Date
    Dec 2014
    Posts
    681
    Rep Power
    26

    New Movies On VideoClub Have No Sound

    The regular channels have sound, but the new stuff on VideoClub has no sound.

  2. #2
    not jacky chan
    Join Date
    Dec 2014
    Posts
    681
    Rep Power
    26
    About the last half dozen films added to VideoClub have no sound. Does anybody ever check anything? Does anybody doing this stuff even care?

  3. #3
    Super Modz crazed 2.0's Avatar
    Join Date
    Nov 2014
    Posts
    7,522
    Rep Power
    195
    I checked them last time you reported this jjjackson. There were no issues then and not now either bud.
    Unless I am not testing the same channels that you have, they have sound here.

  4. #4
    not jacky chan
    Join Date
    Dec 2014
    Posts
    681
    Rep Power
    26
    I tried looking at a few of the last ones entered and no sound in any of them. The one from a few days ago worked fine. I'll try them again.

  5. #5
    not jacky chan
    Join Date
    Dec 2014
    Posts
    681
    Rep Power
    26
    I have a Dreamlink HD. No sound on movies from Baby Driver through Churchill on my Samsung TV or my HT system in the living room. Everything else seems to work fine. Please check'em out and let me know what you find. If there's a problem, I doubt it's on my end.

  6. #6
    Super Moderator catz's Avatar
    Join Date
    Oct 2014
    Posts
    1,193
    Rep Power
    35
    Is'nt the dreamlink hd a sat receiver?

  7. #7
    not jacky chan
    Join Date
    Dec 2014
    Posts
    681
    Rep Power
    26
    Sorry, wrong box. I mean a Mag254.

  8. #8
    Super Modz crazed 2.0's Avatar
    Join Date
    Nov 2014
    Posts
    7,522
    Rep Power
    195
    Baby Driver - audio check
    47 Years Down - audio check
    The House - audio check ....very funny, BTW.. and I hate Will Farrow movies !!
    StarShip Troopers - audio check
    Churchill - audio check

    audio working on movies listed above
    T1 Plus with HDMI and some obscure TV
    Last edited by crazed 2.0; 09-16-2017 at 12:49 AM.

  9. #9
    not jacky chan
    Join Date
    Dec 2014
    Posts
    681
    Rep Power
    26
    I rebooted my Mag254 a second time and a couple of the problem channels had sound.

    22.iptvrocket.tv

    Clearly there is a problem and I think it's on your end. Why would only a few movies have a problem when some before and after work perfectly?

    Something is different.

  10. #10
    Super Modz crazed 2.0's Avatar
    Join Date
    Nov 2014
    Posts
    7,522
    Rep Power
    195
    i kow and if you noticed, the most recent 3 outta 4 do not work... haa

    how come everyone thinks its MY END

    i am not any end
    Heck, my donkey would be unimpressed at the confusion !
    Last edited by crazed 2.0; 09-16-2017 at 05:34 AM.

 

 
Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •