Register
Results 1 to 7 of 7
  1. #1
    Junoir Member
    Join Date
    Oct 2017
    Location
    yes i do
    Posts
    8
    Rep Power
    0

    PVR IPTV SIMPLE CLIENT dependencies not met.. need help

    I have an x96 box with kodi 17.2 on it and i want iptv hooked up.,. i can get to the download of pvr iptv simple client but it wont install it saying dependencies not met..
    ... i have box able to accept unknown software.. i have also looked for it in playstore but that one is not there..
    please help

    says " the dependencies on xbmc.pvr version 4.1.0 could not be satisfied "

  2. #2
    Junoir Member
    Join Date
    Oct 2017
    Location
    yes i do
    Posts
    8
    Rep Power
    0
    Can someone help me here??

  3. #3
    TV Addicted
    Join Date
    Feb 2015
    Posts
    538
    Rep Power
    22
    have you got a sub to NFPS/Rocket, if so why not use pvr stalker client. It was written to be used with NFPS/Rocket. If you have to use simple client, try deleting KODI and re-installing and then install super repo.

  4. #4
    Junoir Member
    Join Date
    Oct 2017
    Location
    yes i do
    Posts
    8
    Rep Power
    0
    Quote Originally Posted by Lowteck View Post
    have you got a sub to NFPS/Rocket, if so why not use pvr stalker client. It was written to be used with NFPS/Rocket. If you have to use simple client, try deleting KODI and re-installing and then install super repo.
    I have not tried re installing kodi, its a brand new box.. but may have came with the pre loaded kodi, dos that not work with the simple client? can i just re isntall kodi from playstore over top? or do i need to delete and re isnatall? i have all my adons set up and dont want to have to re do them.. any other way???

  5. #5
    Member
    Join Date
    May 2016
    Location
    Yup
    Posts
    146
    Rep Power
    7
    You could backup your kodi setup with adblink program and then install play store version of kodi and use restore function. Will reload everything you had as well as any settings or debrid services you may have configured .

  6. #6
    TV Addicted
    Join Date
    Feb 2015
    Posts
    538
    Rep Power
    22
    To the best of my memory, simple client is part of the KODI repository that comes with your version of KODI. It should have already been installed. I, personally do not like the skin that comes with version 17 of KODI, but there is a recognizable skin that came active in older versions of KODI. There it is easier to navigate to the pvr's included in KODI. Otherwise I would give you direct directions to checking for the simple client. Maybe someone who likes version of 17 can tell you exactly how.

  7. #7
    Readings Master
    Join Date
    Feb 2016
    Location
    yes i do
    Posts
    343
    Rep Power
    25
    You most likely have a custom build of Kodi, with most likely lots of missing parts.
    Un-install it.
    Go to playstore and install real kodi.
    IPTV Simple is compiled in KODI ...No Worries !
    /kens

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •