Register
Results 1 to 7 of 7
  1. #1
    Member
    Join Date
    Mar 2015
    Posts
    74
    Rep Power
    7

    Bricked Avov Vixo 2

    Powered on my Avov Vixo 2 this morning and blue power light is active but I am not getting any display on the tv monitor. Does anyone here know if there is a fix for this, or is it time to heave it in the trash? Any help would be appreciated. I might add that a couple of nights ago I was watching tv and the box just shut down of it's own accord. It did this twice and then worked ok for a couple of days. Now I have the present condition. It may be time to move on as I have read there is no support for these devices any longer.

  2. #2
    on radar Marley's Avatar
    Join Date
    Oct 2014
    Posts
    4,294,967,295
    Rep Power
    85899397
    it still will update from them just dont like server dose that box have toothpick whole i dont have one look at

  3. #3
    Member
    Join Date
    Mar 2015
    Posts
    74
    Rep Power
    7
    I'm not sure about the pin hole. I'm guessing if the pinhole is there, to try a reset of the device. Have to check it out.

  4. #4
    Member
    Join Date
    Mar 2015
    Posts
    74
    Rep Power
    7
    Thanks Marley for your insight. Just did what you suggested and the box lives again. Whoopee.

  5. #5
    Junoir Member
    Join Date
    Sep 2015
    Location
    Yes
    Posts
    13
    Rep Power
    0
    Avov went out of business no support from them no files left to update to latest firmware 1.0.12 because they started a streaming service of there own with new boxes. a short time ago I did a factory reset running version 1.0.7 to my avail after factory reset I couldn’t connect to any iptv server upon further digging my MAC address to the box had been removed and changed as well as the serial number and all web identifying information for the brand avov. Not sure this is in the right place feel free to move it but I figured after 6 days of research on finding a firmware update. seeing the 1.0.12 firmware on another identical working box and hooking my box up identical and on the same isp different donations only difference was box and donations my box 1.0.7 firmware checked network devices and Mac used and serial used did not match the box. Wifi and lan gave it a new Mac and serial to for any kind of connection. People having firmware 1.0.7 and no connection might want to check there MAC address and serial to see if they have had there box ID removed.

  6. #6
    it is wrong.
    Join Date
    Dec 2014
    Posts
    1,105
    Rep Power
    36
    Avov not out of business contact them i was just talking to them 3 days ago

  7. #7
    on radar Marley's Avatar
    Join Date
    Oct 2014
    Posts
    4,294,967,295
    Rep Power
    85899397
    listen dont bad mouth someone until you know for sure no one likes that and we dont start rumors here on this site on anyone

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •