Register
Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Jul 2015
    Location
    yes i do
    Posts
    55
    Rep Power
    6

    Back button freeze ????????????

    Can anyone advise on why my emulator freezes when pressing the back or escape button from the guide menu ? using the latest version... Everything works fine but sometimes if I am in the TV guide and hit the back button to get to the main menu it freezes up. Nothing I can do other than clear the cache and restart....

    Any help would be appreciated.

  2. #2
    Junoir Member
    Join Date
    Oct 2016
    Location
    yes i do
    Posts
    10
    Rep Power
    0
    believe it or not BUT it is internet related... I had the same problem when I was connected wirelessly and soon I ran hardwire it works great....
    ALSO, I seen the exact same thing with customers with poor internet speed

  3. #3
    Member
    Join Date
    Jul 2015
    Location
    yes i do
    Posts
    55
    Rep Power
    6
    Quote Originally Posted by osaga View Post
    believe it or not BUT it is internet related... I had the same problem when I was connected wirelessly and soon I ran hardwire it works great....
    ALSO, I seen the exact same thing with customers with poor internet speed
    Its not the internet speed. There is a glitch. Does the same thing if i'm on WiFi or hardwired. Switched from Auto Player to IJK and it seems to be fine now... (read that in another forum).

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •