Register
Page 28 of 28 FirstFirst ... 18262728
Results 271 to 279 of 279
  1. #271
    Member
    Join Date
    Jun 2015
    Location
    Yes I do
    Posts
    47
    Rep Power
    0
    I'm using the app on my Nexus 5 phone and since I updated app I cannot enter ID/password, I tried what evil dark said and I even tried to go to advanced settings and use alternative authentication dialog. Nothing works I cannot enter ID/password.

  2. #272
    Probation
    Join Date
    Sep 2015
    Location
    yes i do
    Posts
    24
    Rep Power
    0
    To fix the password problem remove check mark from fix index page in PROFILE-> ADVANCED SETTINGS

  3. #273
    Member
    Join Date
    Jun 2015
    Location
    Yes I do
    Posts
    47
    Rep Power
    0
    Tried your suggestion kencho, it doesn't work. Plus when I exit app then restart app the check mark is on.

  4. #274
    Member
    Join Date
    Jun 2015
    Location
    Yes I do
    Posts
    47
    Rep Power
    0
    Got it working
    Just enter your ID press down then enter password press down then press OK. The numbers won't show up but they are there.

  5. #275
    Probation
    Join Date
    Nov 2016
    Location
    YES I DO
    Posts
    2
    Rep Power
    0
    Hello I did everything instructed. the problem i am having is when i get the USERNAME and PASSWORD I am unable to type anything in the STB Emulator??

  6. #276
    Member
    Join Date
    Jul 2015
    Location
    Yes
    Posts
    59
    Rep Power
    0
    I would love to see if someone could give me a hand I am really frustrated with this emulator that I have for nfps my issue is from the very start I've tried every portal I have read on this forum for nfps and it keeps on telling me that there's an error host cannot be found if someone could please give me a hand and maybe give me the correct portal that goes inputted into the emulator? This help will be greatly appreciated thanks BTW it's the latest version of the nfps emulator I have linked the MAC address reset the IP and everything's ready to go just can't seem to input the correct portal URL

  7. #277
    Junoir Member
    Join Date
    Jun 2017
    Location
    YES I DO
    Posts
    2
    Rep Power
    0
    Hi i have a MXQ Pro 4k android box that i am trying to install an iptv sub on, the sub is fine i have tested it with other apps, i have installed the subscription into stb emulator and absolutely nothing happens when i go back to the profile that has been set up just a completely blank screen.Any ideas whats going on with it, i am certain all the settings i have put in are correct as i have tried it a few times but no joy.

  8. #278
    Junoir Member
    Join Date
    Jun 2017
    Location
    YES I DO
    Posts
    2
    Rep Power
    0
    When entering portal url is this the url i have received from my iptv provider.

  9. #279
    Member
    Join Date
    Mar 2015
    Posts
    26
    Rep Power
    0
    Make you have no MAC address registered to your donation

 

 
Page 28 of 28 FirstFirst ... 18262728

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •